Search found 11 matches

by MBaas
Tue Nov 21, 2017 9:44 am
Forum: Technical Support
Topic: Batch Wizard no longer opens report
Replies: 3
Views: 2382

Re: Batch Wizard no longer opens report

Actually Ctrl+R didn't work as well, I forgot to mention that. Although I often have lots of browser tabs open, I made sure no validation-report was shown and also repeated the excercise with FF closed... I have checked it and it is repeatable...and I now remember how that has gone away: I had switc...
by MBaas
Tue Nov 21, 2017 3:42 am
Forum: Technical Support
Topic: Batch Wizard no longer opens report
Replies: 3
Views: 2382

Batch Wizard no longer opens report

The first few times I ran BW, it used to open its report in the browser. So then I started editing options etc., and suddenly the report is no longer opened! Options > "When Done" > "Automatically open the report..." is checked! ("After validating..." is unchecked) The log indicates where the report...
by MBaas
Tue Nov 21, 2017 3:34 am
Forum: BETA Talk
Topic: Improve Batch Wizard's report
Replies: 5
Views: 5408

Re: Improve batch-wizard's report

Thanks Al, I'm happy your considering this suggestion :-)

Also thanks for suggestions re. "simple TNPL"-scripts - yet another adventure! ;-)
I started a bit coding and have one or two questions, so I'll send you an email and enclose a sample file.
by MBaas
Mon Nov 20, 2017 11:13 am
Forum: BETA Talk
Topic: Improve Batch Wizard's report
Replies: 5
Views: 5408

Improve Batch Wizard's report

My main use of HTMLvalidator has been to debug individual files that I'm working on. But in another project I now had to mass-validate a few 1000 files - so I switched to the BatchWizard for that purpose. It created 40 pages out error-output that I have to work through <argh>. But here's a request f...
by MBaas
Fri Jun 17, 2016 2:08 am
Forum: Technical Support
Topic: Error: "$" is undefined
Replies: 3
Views: 2502

Re: Error: "$" is undefined

Ok, I see - browsing that page directly and validating WB Source works much better. Thanks!
by MBaas
Wed Jun 15, 2016 4:52 am
Forum: Technical Support
Topic: Error: "$" is undefined
Replies: 3
Views: 2502

Error: "$" is undefined

I am trying to validate the page with "Open from web" http://miserver.dyalog.com/Examples/SF/ejDatePickerSimple.mipage (as an example) and am getting an error about $ being undefined. Usually this indicates that jQuery has not been loaded - and the result looks like that. But any "normal browser" re...
by MBaas
Thu Mar 03, 2016 4:30 am
Forum: Technical Support
Topic: CSE HTML Validator with UltraEdit
Replies: 18
Views: 6654

Re: CSE HTML Validator with UltraEdit

Hi Al,

I actually use UE's big brother, UEStudio - but I guess anything they do to UE will also find its way into UES. (And certainly I'd be happy to test it...)

Thanks

Michael
by MBaas
Wed Mar 02, 2016 12:46 am
Forum: Technical Support
Topic: CSE HTML Validator with UltraEdit
Replies: 18
Views: 6654

Re: CSE HTML Validator with UltraEdit

Hi Al, that would really be a useful feature :-)
by MBaas
Wed Feb 17, 2016 2:53 am
Forum: Technical Support
Topic: Embarrassing mistake - and CSE didn't help
Replies: 5
Views: 2591

Re: Embarrassing mistake - and CSE didn't help

Oh sorry, the <form> disappeared when I tried to slim down the thing to build the minimal repro - but that was too much ;-)
You're right, it then creates a warning for the input - somehow I totally missed that/did not pay attention to the "Warnings"-tab.
by MBaas
Sat Feb 13, 2016 12:33 am
Forum: Technical Support
Topic: Embarrassing mistake - and CSE didn't help
Replies: 5
Views: 2591

Re: Embarrassing mistake - and CSE didn't help

Cool - you already thought about it :-)

This did not produce the message you've shown with V16: (Validator Engine Options > Flags: all enabled)

Code: Select all

<!DOCTYPE html>
<html>
<head>
</head>
<body>
<input type="text" id="foo1">
<textarea cols="3" id="foo2"></textarea>
</body>
</html>
by MBaas
Fri Feb 12, 2016 3:18 am
Forum: Technical Support
Topic: Embarrassing mistake - and CSE didn't help
Replies: 5
Views: 2591

Embarrassing mistake - and CSE didn't help

It's been some time since I last coded "raw" HTML - and so there were a few errors in my page which the validator identified and I was happy my HTML validated. Yet the next surprise came yesterday when I submitted a form and only one of 3 fields arrived at the server. Analyzing the request in the br...