Search found 23 matches

by marcb
Thu Jun 06, 2013 8:45 am
Forum: Technical Support
Topic: Small usability glitch when using the Batch Wizard
Replies: 3
Views: 3327

Re: Small usability glitch when using the Batch Wizard

Yes, there was of course a default target list loaded. So, I did the validation again and, when asked for, saved the target list. When I now redo the validation, the save dialogue is indeed no longer there. Still, what’s weird is that when I look at the old target list (which I copied before testing...
by marcb
Wed Jun 05, 2013 10:07 am
Forum: Technical Support
Topic: Small usability glitch when using the Batch Wizard
Replies: 3
Views: 3327

Small usability glitch when using the Batch Wizard

Scenario: - Start CSE via the Batch Wizard option. - Hit F6 to initiate the validation (no changes made to target list). - Validation completes. - Close Batch Wizard window. CSE asks whether it has to save the target list (although no changes were made). - Close Main window. Again, same dialogue abo...
by marcb
Fri Nov 30, 2012 6:58 am
Forum: TopStyle
Topic: RFE: add “Edit with Topstyle” to the context menu during ins
Replies: 0
Views: 3039

RFE: add “Edit with Topstyle” to the context menu during ins

I just installed Topstyle 5. Before doing so, I had completely uninstalled Topstyle 4. After the installation of Topstyle 5, I had to discover that I no longer had a “Edit with Topstyle” entry in the context menu (when you right click on an htm or html file in a folder). I am unsure whether such ent...
by marcb
Mon Sep 17, 2012 7:09 am
Forum: Technical Support
Topic: RFE: make cseignore nesting compliant
Replies: 8
Views: 8407

Re: RFE: make cseignore nesting compliant

Yes, the URL I mentioned in my previous message is the one that contains an invalid character on line 135.
by marcb
Sat Sep 15, 2012 6:45 am
Forum: Technical Support
Topic: RFE: make cseignore nesting compliant
Replies: 8
Views: 8407

Re: RFE: make cseignore nesting compliant

I wasn’t aware that this already had been implemented, but I must admit that I never read the release notes. However, this does not yet seem to function as expected. I tested with a page that contained 2 cseignore blocks. You can find this page at http://www.xpragma.com/view199.php. I first removed ...
by marcb
Fri Sep 14, 2012 6:59 am
Forum: Technical Support
Topic: RFE: make cseignore nesting compliant
Replies: 8
Views: 8407

Re: RFE: make cseignore nesting compliant

Hello Albert, Well, this is certainly not a major issue and, in case you wondered, it will not stop me from buying the next upgrade. :wink: Still, I think it would be a nice additional check. As I explained in my post, the first time you have this type of issue, you really have no clue what causes a...
by marcb
Fri Dec 16, 2011 11:05 am
Forum: Technical Support
Topic: RFE: make cseignore nesting compliant
Replies: 8
Views: 8407

RFE: make cseignore nesting compliant

use <cseignore> quite a bit to exclude plugins etc. from the validation process. This is a great tool since many of these plugins are rather crappy as for their standards compliance. However, today I ran into a problem due to the fact that I had omitted a </cseignore> closing tag. As a result, the v...
by marcb
Mon Sep 05, 2011 3:29 am
Forum: TopStyle
Topic: Incorrect page display after replace on multiple files
Replies: 1
Views: 3632

Incorrect page display after replace on multiple files

Small usability glitch. After doing a replace string on 'all open documents', sometimes the text of some of the files becomes wrongly positioned. When clicking their tab, you get (at first sight) a completely empty window. In reality, the text is still there, but completely wiped to the left and onl...
by marcb
Fri Sep 24, 2010 9:09 am
Forum: Technical Support
Topic: Latest update does not install
Replies: 1
Views: 2406

Latest update does not install

I just downloaded the latest update release (cse-html-validator-100031pro-setup). However, when starting the update, it fails with an 'invalid access to memory location' error. Redownloaded twice, without success. Win 7 with all latest updates.
by marcb
Mon Sep 13, 2010 11:53 pm
Forum: Technical Support
Topic: Small usability glitch in browser window
Replies: 6
Views: 5067

Re: Small usability glitch in browser window

Hello Albert, I don't know whether adding such on/off control is really needed. At the end, we end up having hundreds of such little controls and we're into another usability issue. Now that I know how the thing behaves, I pay attention. In the beginning, I always ended up at the wrong pages without...
by marcb
Sun Sep 12, 2010 11:29 pm
Forum: Technical Support
Topic: Small usability glitch in browser window
Replies: 6
Views: 5067

Re: Small usability glitch in browser window

Hello Mike, Thanks for the reply. Yes, I am aware of that option. I also use it as the standard procedure, using a batch file that simply refers to the folders/root files of the two domains. Works great. The validation via the browser window is only used for validating individual pages that show err...
by marcb
Fri Sep 10, 2010 1:10 pm
Forum: Technical Support
Topic: Small usability glitch in browser window
Replies: 6
Views: 5067

Small usability glitch in browser window

I maintain two websites with identical content, but in two different languages. Therefore, all urls are identical, apart from the domain suffix. When validating individual pages, I use the browser window since my site uses PHP and pages are assembled dynamically. Since also the update frequency of c...
by marcb
Tue Apr 13, 2010 1:32 am
Forum: BETA Talk
Topic: Beta shutdown
Replies: 19
Views: 15318

Re: Beta shutdown

As for the duration of using CSE, I do not have the impression that this is a major element. In my case, the batch validation has to handle some 300 pages, which takes a couple of minutes. In general, there are a few pages that need correction, which will again take 10-15 minutes. During this time, ...
by marcb
Sun Apr 11, 2010 10:49 am
Forum: BETA Talk
Topic: Beta shutdown
Replies: 19
Views: 15318

Re: Beta shutdown

I have already reported this issue before, but since it seems a hard one to solve, some additional stuff that might perhaps help. I am now running the latest beta on W7, but the problem is not linked to the OS since I already experienced the problem on XP with the latest official CSE release. In my ...
by marcb
Sun Apr 04, 2010 8:11 am
Forum: BETA Talk
Topic: No target list when opening the batch validation
Replies: 1
Views: 3172

No target list when opening the batch validation

Small glitch. When using the Start Menu shortcut to start the batch validation, the target list is empty. When starting CSE via the main program and then using the Tools>Batch Wizard dialogue, the target list is present. On my system, the target list has been saved to a non-default location. Beta ve...