Search found 12 matches

by BATMan_Phln
Sun Aug 14, 2016 1:36 pm
Forum: TopStyle
Topic: Error -102 when loading url http://localhost/....
Replies: 5
Views: 6792

Re: Error -102 when loading url http://localhost/....

Does anyone answer questions in this forum or is it abandoned??
by BATMan_Phln
Thu Apr 28, 2016 6:17 pm
Forum: TopStyle
Topic: Error -102 when loading url http://localhost/....
Replies: 5
Views: 6792

Re: Error -102 when loading url http://localhost/....

Should I shoot it?? LOL
by BATMan_Phln
Thu Mar 03, 2016 3:19 pm
Forum: TopStyle
Topic: Error -102 when loading url http://localhost/....
Replies: 5
Views: 6792

Error -102 when loading url http://localhost/....

I updated XAMPP. It's in the same folder that the original was in. Now the output window just shows an error. Error -102 when loading url http://localhost/(file name)

Thanks for any help!
by BATMan_Phln
Mon Nov 24, 2014 1:31 pm
Forum: TopStyle
Topic: Start and end tag highlight?
Replies: 2
Views: 4065

Re: Start and end tag highlight?

CTRL+M works great!
CTRL+ALT+M doesn't do anything.
EDIT: I changed it the keyboard shortcuts. It's been a long time since I've poked around in there. Time for a review. LOL

Thanks!
by BATMan_Phln
Mon Nov 10, 2014 9:32 pm
Forum: TopStyle
Topic: Start and end tag highlight?
Replies: 2
Views: 4065

Start and end tag highlight?

Sorry, I don't know what else to call it.

I've seen other editors that will highlight a closing tag when you click on/in an opening tag. Is that possible with TS?
by BATMan_Phln
Tue Apr 27, 2010 3:24 pm
Forum: TopStyle
Topic: Errors when opening TS
Replies: 0
Views: 3556

Errors when opening TS

Every time I open TS I get the following errors

If using IE to preview....
Image

If using FF to preview....

Image

I've already installed the XULRunner.

Any ideas??
by BATMan_Phln
Mon Nov 16, 2009 10:25 am
Forum: HTML and XHTML
Topic: HTML Tidy
Replies: 4
Views: 10928

Re: HTML Tidy

Well, I went through the settings and played with all of those. Nothing worked so I guess I'm stuck doing it manually. :cry: I was hoping someone knew of a back-end that will make it work.

Thanks for the reply! :)
by BATMan_Phln
Sun Nov 15, 2009 10:11 pm
Forum: HTML and XHTML
Topic: HTML Tidy
Replies: 4
Views: 10928

HTML Tidy

First of all, I searched the forum and got this... The following words in your search query were ignored because they are too common words: html tidy. ...not much help there. Anyway, is there a way to have HTML Tidy break at a tag instead of in the tag? EXAMPLE: Wrap set at 80 (any other setting jus...
by BATMan_Phln
Mon Jun 22, 2009 9:14 am
Forum: TopStyle
Topic: HTML Tabs - buttons missing
Replies: 2
Views: 3862

Re: HTML Tabs - buttons missing

That did it!!

Thanks :mrgreen:
by BATMan_Phln
Sat Jun 20, 2009 3:19 pm
Forum: TopStyle
Topic: HTML Tabs - buttons missing
Replies: 2
Views: 3862

HTML Tabs - buttons missing

Under the HTML Tables tab there is only one icon for TABLE. All of the others have disappeared. I haven't renamed anything in my doc's and settings folder. I even uninstalled TS and reinstalled it. No luck. :(
by BATMan_Phln
Tue Jun 16, 2009 10:52 pm
Forum: TopStyle
Topic: Ugraded and license doesn't work
Replies: 2
Views: 5222

Ugraded and license doesn't work

I just downloaded the TopStyle4 upgrade and it won't accept my license key. At least I don't think it's accepting it. It doesn't do anything when I enter the key and click OK. :cry: