Search found 21 matches

by Sares
Thu May 15, 2008 5:13 pm
Forum: BETA Talk
Topic: Batch Wizard - false validation errors
Replies: 35
Views: 40652

Hi, yes, that´s correct. CSE HTML Validator is not showing the final '>' of <html/>. I have tried to use all kind of settings, have disabled a lot of things, added some options again ... unfortunately without any success. So maybe you will find a solution for this problem. As told before in V8.04 th...
by Sares
Thu May 15, 2008 12:19 pm
Forum: BETA Talk
Topic: Batch Wizard - false validation errors
Replies: 35
Views: 40652

Hi, Ooops... there are so many options in CSE HTML Validator that I can't remember them all. Try disabling the Validate references option in the Validator 2 tab of the Validator Engine Options. I can exactly understand what you mean, HTML Validator is quite feature and configuration rich :D Ok, I ha...
by Sares
Thu May 15, 2008 10:42 am
Forum: BETA Talk
Topic: Batch Wizard - false validation errors
Replies: 35
Views: 40652

Hi, It looks like you are using '&' outside of a tag. In that case, the message cannot be disabled. You should use '&' instead. Yes you are right, & is used a lot in the query-string and sometimes in the normal generated html code. Changing this would be a real challenge, because a lot came out of d...
by Sares
Thu May 15, 2008 10:21 am
Forum: BETA Talk
Topic: Batch Wizard - false validation errors
Replies: 35
Views: 40652

Hi, the error message of the Batch Wizard 8 is the following: -- Found an ampersand '&' but could not find a following semicolon for a properly formed character reference. If you want to actually display an ampersand, such as in "Recreation & Sports", then use the character entity reference "&" as i...
by Sares
Thu May 15, 2008 10:00 am
Forum: BETA Talk
Topic: Batch Wizard - false validation errors
Replies: 35
Views: 40652

Hello Albert, I´ve made another validation using the latest 8.0.4 version and the errors disappeared (except errors because of not encoded & - I was not able to find how to disable this check, can you give me a hint please). No error because of text after </html> and no "Error The "html" tag must ha...
by Sares
Thu May 15, 2008 6:43 am
Forum: BETA Talk
Topic: Batch Wizard - false validation errors
Replies: 35
Views: 40652

Batch Wizard - false validation errors

Hi, I am using latest Beta 9 and the Batch Wizard to automatically validate a webproject with hundreds of files using the URL & follow link method. This works really good, but I always get false positives in the validation report. If I validate the same file within HTML Validator the page is valid. ...