Problem validating a web page

For technical support for all editions of CSS HTML Validator. Includes bug reports.
Post Reply
ajtruckle
Rank II - Novice
Rank II - Novice
Posts: 47
Joined: Sat Feb 27, 2010 1:24 pm

Problem validating a web page

Post by ajtruckle » Thu Mar 14, 2013 4:39 am

Hi

I am working on a website and decided to use the latest pro release version to validate a web page:

http://www.love-silk.co.uk/

One of the errors is:


Validator message export for "http://www.love-silk.co.uk":
Generated by CSE HTML Validator Professional v12.00 (http://www.htmlvalidator.com/)

1. Error in line 2 at character 2: The "html" element must have an end tag (</html>) but the end tag was not found, is misplaced, or was not seen due to other errors. In XHTML, all elements not declared as empty (like "b", "p", "span", etc.) must have an end tag. Elements declared as empty (like "br", "img", "input", etc.) can have an end tag or can use the empty element shorthand.


But if you view source you will see the html tag is closed. But it is not in CSE viewer.

Andrew

ajtruckle
Rank II - Novice
Rank II - Novice
Posts: 47
Joined: Sat Feb 27, 2010 1:24 pm

Re: Problem validating a web page

Post by ajtruckle » Thu Mar 14, 2013 4:49 am

Now it is doing the same again with the terms page.
error.png
error.png (26.4 KiB) Viewed 4125 times

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3412
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Re: Problem validating a web page

Post by Albert Wiersch » Thu Mar 14, 2013 9:42 am

Hello,

I'm sorry for the trouble.

In CSE HTML Validator, I went to File->Open from the Web and opened http://www.love-silk.co.uk/

The end tag for "html" was there.

Can you provide detailed steps on reproducing this problem? How are you opening the document?

Thanks.
Image
Albert Wiersch

ajtruckle
Rank II - Novice
Rank II - Novice
Posts: 47
Joined: Sat Feb 27, 2010 1:24 pm

Re: Problem validating a web page

Post by ajtruckle » Thu Mar 14, 2013 11:48 am

I was doing the same. For some reason there are times when it stops short of loading the full file and then times when it opens completely.

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3412
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Re: Problem validating a web page

Post by Albert Wiersch » Thu Mar 14, 2013 11:59 am

ajtruckle wrote:I was doing the same. For some reason there are times when it stops short of loading the full file and then times when it opens completely.
What security software are you using? Sometimes that interferes.

Please see:
viewtopic.php?f=1&t=1191#p5309
Image
Albert Wiersch

Post Reply