Downloading earlier programs

For technical support for all editions of CSS HTML Validator. Includes bug reports.
Post Reply
Isanderuk
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 1
Joined: Sun Aug 31, 2014 1:52 pm

Downloading earlier programs

Post by Isanderuk » Sun Aug 31, 2014 1:58 pm

Hi

I have just upgraded to the latest version and have been using CSE HTML Validator for many years.

The latest version validates in accordance with HTML 5 and assumes I am using CSS. I am doing neither on my site.

Is it possible to download an earlier version that will not show up so many errors. The previous version I had worked very well but has now been deleted and overwritten with the new version.

Thanks in advance

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3453
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Re: Downloading earlier programs

Post by Albert Wiersch » Sun Aug 31, 2014 4:46 pm

Hello,

Only the latest version of the lite edition is available, currently v14.05.

For paid versions, you can still download versions that are not considered obsolete. This includes v11 and greater (but only the latest update of each major release).

If you'd like to give more detail about the issue you are having, then I could look into it further. If so, then please give me the steps needed to reproduce the problem so I can understand what is happening.
Image
Albert Wiersch

Post Reply