Power outage problems

For technical support for all editions of CSS HTML Validator. Includes bug reports.
Post Reply
Topshed9
Rank I - Novice
Rank I - Novice
Posts: 10
Joined: Wed May 20, 2009 1:45 am
Location: Melbourne Australia
Contact:

Power outage problems

Post by Topshed9 » Thu Oct 30, 2014 8:24 pm

I had a power outage, when it returned everything appeared fine except my Validator
I can no longer cut and paste, I can select what what to change but nothing happens and the selected text does not change ?
Using 140500 pro and I tried reinstalling but it did not help, don't want to delete the install because I have a lot of stuff in my DIR
Would a complete uninstall loose my settings and My custom dictonary ???

Thanks

Roy

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3412
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Re: Power outage problems

Post by Albert Wiersch » Thu Oct 30, 2014 8:39 pm

Sorry about your power outage.

Are you using Webroot SecureAnywhere? That has been known to cause problems with copy & paste. If so, then please try disabling it or allowing CSE HTML Validator.

A "full uninstall" will remove/delete a lot of your settings.
Image
Albert Wiersch

Topshed9
Rank I - Novice
Rank I - Novice
Posts: 10
Joined: Wed May 20, 2009 1:45 am
Location: Melbourne Australia
Contact:

Re: Power outage problems

Post by Topshed9 » Fri Oct 31, 2014 6:30 pm

Albert thank you very much, you were right as usual,
Could not find a way to allow Validator in webroot so I deleted Webroot and it now works

Regards Roy...

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3412
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Re: Power outage problems

Post by Albert Wiersch » Sat Nov 01, 2014 5:57 pm

Great! I'm glad it's working now.

It's too bad that security programs often cause problems with legitimate use of software.
Image
Albert Wiersch

Post Reply