Page 1 of 1

Integration with WeBuilder

Posted: Tue Jul 09, 2019 7:40 am
by mjucker
The Validator doesn't integrate with WB anymore - I get the attached error-message.
errormsg.jpg
errormsg.jpg (33.22 KiB) Viewed 542 times
Check-Version sais, I have the latest version
version-check.jpg
version-check.jpg (14.11 KiB) Viewed 542 times
WB-Version is also curren: 15.5.0.207

Is there help?

Martin

Re: Integration with WeBuilder

Posted: Tue Jul 09, 2019 8:41 am
by Albert Wiersch
Hello,

I'm sorry for the trouble. The 32-bit DLL was not updated in v19.0201 and v19.0202. Please go here and download again:
https://www.htmlvalidator.com/download/registered.php

You should get v19.0203 or higher (even though it may not advertise that version yet). v19.0203 contains an updated 32-bit DLL which should fix the problem in WeBuilder.

Re: Integration with WeBuilder

Posted: Tue Jul 09, 2019 1:42 pm
by mjucker
Works again as it should – thank you.