v9.000 crashes regularly...

For technical support for all editions of CSS HTML Validator. Includes bug reports.
adrianthecanadian
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 3
Joined: Fri Aug 29, 2008 8:38 am
Contact:

v9.000 crashes regularly...

Post by adrianthecanadian » Fri Aug 29, 2008 8:48 am

I upgraded to v9 just a few days ago and it crashes regularly... It freezes and requires me to force close the application. At other times, it reports an error message and I've sent it many times... sometimes this just hangs as well.
This is a very unstable version and a patch should be developed immediately or my money refunded.

I rely on this software and my previous version 7.00 was stable and very useful.
regards,

... adrian the canadian

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3453
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Post by Albert Wiersch » Fri Aug 29, 2008 9:29 am

I'm sorry for the trouble. I will review your report and the other user's reports and see if I can find any similarities that might provide a clue to this problem. However, it does seem like this is an isolated problem.

Also, if you could provide any more details then it would be helpful.
Image
Albert Wiersch

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3453
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Post by Albert Wiersch » Fri Aug 29, 2008 1:00 pm

If you are experiencing crashing with v9.00, then please email me at support at htmlvalidator dot com with the following:

1. If you running Verizon SmartBridge.

2. If I can send you a link to a new install to try.

Thanks!
Image
Albert Wiersch

Cheyenne
Rank III - Intermediate
Rank III - Intermediate
Posts: 87
Joined: Wed Sep 20, 2006 1:57 pm
Location: CA
Contact:

Post by Cheyenne » Sun Aug 31, 2008 6:42 pm

Yup, mine's crashed at least 5 times today in a 3 hour period. Will email you.

I know I'm not hitting any wrong keys THAT many times.

Cheyenne
Rank III - Intermediate
Rank III - Intermediate
Posts: 87
Joined: Wed Sep 20, 2006 1:57 pm
Location: CA
Contact:

Post by Cheyenne » Sun Aug 31, 2008 6:58 pm

Crashed again. I give up!

adrianthecanadian
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 3
Joined: Fri Aug 29, 2008 8:38 am
Contact:

More crashes... freezes when scrolling

Post by adrianthecanadian » Tue Sep 02, 2008 10:17 am

Tried the new load provided but still crashes regularly. Even freezes when I scroll down a page.

This is a very unstable version and a patch should be developed immediately or my money refunded.

Bye the way, where is the split-screen feature?
regards,

... adrian the canadian

User avatar
Lou
Rank V - Professional
Rank V - Professional
Posts: 282
Joined: Fri Jul 29, 2005 5:55 pm
Location: CO
Contact:

Post by Lou » Tue Sep 02, 2008 10:42 am

Albert,
Results must vary. I followed the uninstall/install guidance and have not experienced any problems. (OS Vista)

Mileage must vary.
Lou
Say what you will about Sisyphus. He always has work.

Cheyenne
Rank III - Intermediate
Rank III - Intermediate
Posts: 87
Joined: Wed Sep 20, 2006 1:57 pm
Location: CA
Contact:

Post by Cheyenne » Tue Sep 02, 2008 11:09 am

Was the old version to be uninstalled before 9 was installed?

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3453
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Post by Albert Wiersch » Tue Sep 02, 2008 12:13 pm

Cheyenne wrote:Was the old version to be uninstalled before 9 was installed?
Yes, v8.04 should be uninstalled before installing v9.0 (unless you want to use the older version for some reason-then you could keep it installed).
Image
Albert Wiersch

User avatar
MikeGale
Rank VI - Professional
Rank VI - Professional
Posts: 711
Joined: Mon Dec 13, 2004 1:50 pm
Location: Tannhauser Gate

Post by MikeGale » Tue Sep 02, 2008 4:45 pm

Since the Beta testing I have found that version 9 is stable.

I hope your crash logs are capturing enough information to enable Albert to home in on what's happening here.

On that split screen
For the menu user View -> Editor
For the key user F10

Cheyenne
Rank III - Intermediate
Rank III - Intermediate
Posts: 87
Joined: Wed Sep 20, 2006 1:57 pm
Location: CA
Contact:

Post by Cheyenne » Tue Sep 02, 2008 5:04 pm

I hope so, too. He and I have been emailing back and forth. It is such a good program (and the only one I know - tee,hee) :D

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3453
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Post by Albert Wiersch » Tue Sep 02, 2008 5:13 pm

Unfortunately the bug reports haven't been too helpful. :(

I am working on finding an easy to use remote assistance program so Cheyenne can show me how CSE HTML Validator is locking up because I can't reproduce it on my system.
Image
Albert Wiersch

User avatar
MikeGale
Rank VI - Professional
Rank VI - Professional
Posts: 711
Joined: Mon Dec 13, 2004 1:50 pm
Location: Tannhauser Gate

Post by MikeGale » Tue Sep 02, 2008 5:45 pm

Something that I've never needed to try but would love to test out is Fog Creek Copilot at

https://www.copilot.com/

The price looks good, and I believe it is solidly coded and designed.

If you do give it a shot I'd really like to hear how it goes, from somebody with a technical viewpoint.

Cheyenne
Rank III - Intermediate
Rank III - Intermediate
Posts: 87
Joined: Wed Sep 20, 2006 1:57 pm
Location: CA
Contact:

Post by Cheyenne » Tue Sep 02, 2008 6:07 pm

Need an "invitation code".

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3453
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Post by Albert Wiersch » Wed Sep 03, 2008 11:57 am

If you are experiencing crashes or problems, please try turning off word wrap and let me know if that helps. It seems that the crashes and lock-ups may be due to a bug in the editor when word wrap is on.
Image
Albert Wiersch

Post Reply