HTML Toolbar Not Working

Post anything about TopStyle here. NOTE: TopStyle has been discontinued.

Moderator: TopStyle Support

Post Reply
Mikeylito
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 5
Joined: Fri Aug 03, 2012 1:01 pm

HTML Toolbar Not Working

Post by Mikeylito » Mon Dec 31, 2012 5:17 pm

Hello. Happy New Year!

I've searched the forums and I haven't seen this problem reported.

I'm using TopStyle 5.0.0.87 and the html toolbar does not work for me at all.
No matter which command I try and use from the toolbar, the cursor just sits there and nothing happens.

As a simple example, I open a new HTML document and click the email link button as in Screenshot 1.
Image
The dialog box, BTW, doesn't receive focus.

I enter information in the dialog box, like so:
Image

When I hit [ENTER], the result looks the same as Screenshot 1.
It doesn't matter the command. I've tried them all.

I'm beside myself as to what the problem is.
Any suggestions?
Ciao for now!
Mike


Windows 7 Ultimate (64-bit)
TopStyle 5.0.0.87

User avatar
TopStyle Support
Rank VI - Professional
Rank VI - Professional
Posts: 507
Joined: Sat Jun 13, 2009 12:38 pm
Contact:

Re: HTML Toolbar Not Working

Post by TopStyle Support » Wed Jan 02, 2013 1:34 pm

It seems to work for me. What anti-virus "solution" are you running?

Mikeylito
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 5
Joined: Fri Aug 03, 2012 1:01 pm

Re: HTML Toolbar Not Working

Post by Mikeylito » Wed Jan 02, 2013 10:47 pm

McAfee
Ciao for now!
Mike


Windows 7 Ultimate (64-bit)
TopStyle 5.0.0.87

User avatar
TopStyle Support
Rank VI - Professional
Rank VI - Professional
Posts: 507
Joined: Sat Jun 13, 2009 12:38 pm
Contact:

Re: HTML Toolbar Not Working

Post by TopStyle Support » Thu Jan 03, 2013 3:20 am

Have you tried to disable McAfee?

Post Reply