Hyperlinking weirdness

Post anything about TopStyle here. NOTE: TopStyle has been discontinued.

Moderator: TopStyle Support

Post Reply
moyen
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 4
Joined: Wed Jan 09, 2013 9:00 pm

Hyperlinking weirdness

Post by moyen » Thu Jan 10, 2013 10:05 am

When I open an .htm file, hyperlinking works perfectly the first time -- it loads the .css file and locates the style declaration. After that first time, hyperlinking stops working for that .htm file -- clicking on any class name in the .htm file throws the error: "Unable to locate declaration for..." If I close the .htm file and then re-open it, it still throws the error. If I close Topstyle 5 completely and then re-open the .htm file, it works correctly once, then begins to throw the error again. If I open a second, different .htm file, hyperlinking works the first time, then stops working for that file.

Windows 8 Pro 64-bit
Topstyle 5.0.0.86

User avatar
TopStyle Support
Rank VI - Professional
Rank VI - Professional
Posts: 507
Joined: Sat Jun 13, 2009 12:38 pm
Contact:

Re: Hyperlinking weirdness

Post by TopStyle Support » Fri Jan 11, 2013 5:01 am

Can you send me those files, please?

support AT topstyle4 DOT com

Thanks!

moyen
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 4
Joined: Wed Jan 09, 2013 9:00 pm

Re: Hyperlinking weirdness

Post by moyen » Sat Jan 12, 2013 10:09 am

Sure -- I sent a couple of files. Please let me know if you didn't receive them. Thanks.

User avatar
TopStyle Support
Rank VI - Professional
Rank VI - Professional
Posts: 507
Joined: Sat Jun 13, 2009 12:38 pm
Contact:

Re: Hyperlinking weirdness

Post by TopStyle Support » Sun Jan 13, 2013 3:43 am

I'm going to look into this ASAP -- thanks for the files!

User avatar
TopStyle Support
Rank VI - Professional
Rank VI - Professional
Posts: 507
Joined: Sat Jun 13, 2009 12:38 pm
Contact:

Re: Hyperlinking weirdness

Post by TopStyle Support » Mon Jan 14, 2013 3:03 am

I have fixed this problem in version 5.0.0.88 - can you please download version 5.0.0.88 and confirm the fix? Thanks!

moyen
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 4
Joined: Wed Jan 09, 2013 9:00 pm

Re: Hyperlinking weirdness

Post by moyen » Mon Jan 14, 2013 9:26 am

5.0.0.88 has fixed the problem. Thanks!

Post Reply