php and mappings

Post anything about TopStyle here. NOTE: TopStyle has been discontinued.

Moderator: TopStyle Support

Post Reply
s0y3lj3f3
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 1
Joined: Wed Jan 22, 2014 5:18 pm

php and mappings

Post by s0y3lj3f3 » Wed Jan 22, 2014 5:45 pm

I had topstyle 4, but I wanted update to topstyle 5. I was using php in 4 and never had a problem. 5 requires a mapping. I spent all sorts of time trying to get the mappings to work. I was going to ask for help, but I had a duh moment as I was writing this post. Why not check the mappings on Version 4. When I did I saw that the mappings only requires C:\xampp\htdocs\ and I didn't have to use the folder that contains my website. If only I had checked earlier :(

Post Reply