TopStyle hangs on Spell check

Post anything about TopStyle here. NOTE: TopStyle has been discontinued.

Moderator: TopStyle Support

Post Reply
mclennan
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 7
Joined: Wed Jul 07, 2010 6:39 am

TopStyle hangs on Spell check

Post by mclennan » Wed Jul 07, 2010 6:53 am

I have Topstyle (4.0.0.77) hang when I try to "Add" a word to dictionary.
An error box pops up with the message -
"Invalid char index for insert: 8749. Valid range [0, 8452]" with an OK button.

Underneath that box is an "Application Error" box "Topstyle encountered a problem, Please tell us about this problem". There is a tick box to "Include a screenshot". If I click "Send error report", I then get a "Please describe what you were doing" box, I fill that in. My email client (OE Express) is then popped up in a window with a filled in email ready to send, but I cannot do so as the window does not have focus, nor can I get focus - so I cannot send you what looks to be a full error report.

During the process I can get multiple "Invalid char index for insert: 8749" messages. If I go to another application and back to Topstyle, I get another message, in the process of compiling this posting I've had maybe 10 or more messages popped up as I move between windows.

Mike

User avatar
TopStyle Support
Rank VI - Professional
Rank VI - Professional
Posts: 507
Joined: Sat Jun 13, 2009 12:38 pm
Contact:

Re: TopStyle hangs on Spell check

Post by TopStyle Support » Tue Feb 15, 2011 12:59 pm

Hi Mike,

Do you happen to have reproducible steps? I would love to reproduce and fix this.

Thanks, Stefan.

Post Reply