version number confusion.

Post here if your topic is about CSS HTML Validator but doesn't fit in another forum.
Post Reply
User avatar
roedygr
Rank V - Professional
Rank V - Professional
Posts: 371
Joined: Fri Feb 17, 2006 5:22 am
Location: Victoria BC Canada
Contact:

version number confusion.

Post by roedygr » Fri Apr 25, 2014 6:37 am

I got a message saying I should upgrade to version 14.0210. However, I ready have it. I said yes and it offered to install 14.0300.

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3365
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Re: version number confusion.

Post by Albert Wiersch » Fri Apr 25, 2014 7:24 am

Hello,

I checked the logs and you should have seen a message like this:
Thank you for using a registered version of CSE HTML Validator. You are currently using v14.0210.

There is a newer release version available! The latest release (non-BETA) version is 14.03.

Would you like to go to CSE HTML Validator's download page to get more information?
Perhaps you read the message wrong? If not, then I would need to know more details in order to find out why you would have been told wrong version info. Thanks.
Image
Albert Wiersch

Post Reply