Why Don't I See My Graphic When I preview for downloading?

Post here if your topic is about CSS HTML Validator but doesn't fit in another forum.
Post Reply
aguilera20
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 3
Joined: Sat Nov 03, 2007 12:08 am
Location: Oregon
Contact:

Why Don't I See My Graphic When I preview for downloading?

Post by aguilera20 » Sat Nov 03, 2007 2:00 pm

I am using CSE HTML Validator Lite. I'm using Windows XP. I saved my web page three days ago. Opened it with your program and didn't see the
my big picture graphic of a tree. Everything else was there. This is what was seen when I previewed it with your program. So I tried to save it
again, figuring that I need the entire page for preview before I upload it.
I have to be sure and not open your program in order to save.

I don't understand about my tree graphic not showing up when I preview my website. What is the problem?

My website address is: www.foreclosureassistancesite.com

Janys

User avatar
CaryD
Rank II - Novice
Rank II - Novice
Posts: 46
Joined: Sun Oct 01, 2006 2:18 pm
Location: CA

Post by CaryD » Sat Nov 03, 2007 4:17 pm

The tree seems to show up okay, but you need to remove the following excess code from you page. It appears right after your external style sheet link tag.

Code: Select all

</head>
<body><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>
	<title>untitled</title>


aguilera20
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 3
Joined: Sat Nov 03, 2007 12:08 am
Location: Oregon
Contact:

How are you saving it, I still don't see the tree?

Post by aguilera20 » Sat Nov 03, 2007 5:06 pm

I just looked at the saved web page www.foreclosureassistancesite.com and it doesn't have the tree. Please tell me what I'm doing wrong, because if you saw it, why can't I see it? I will remove the codes you indicated, but I'm still not understanding how you saved it and saw the tree. This is probably the reason when I preview it I don't see it.

Janys

User avatar
CaryD
Rank II - Novice
Rank II - Novice
Posts: 46
Joined: Sun Oct 01, 2006 2:18 pm
Location: CA

Post by CaryD » Sat Nov 03, 2007 5:53 pm

I didn't save anything. I merely opened your page link in my browsers (I tried it with IE6 and FF2) and there the tree was, assuming you mean the tree image to the right of Site Navigation.

If you aren't seeing it, then you may need to flush your browser's cache.

With Firefox you can hold down the Ctrl key as you click on the browser's reload button.

aguilera20
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 3
Joined: Sat Nov 03, 2007 12:08 am
Location: Oregon
Contact:

Thanks For The Help Regarding Graphics

Post by aguilera20 » Sat Nov 03, 2007 8:31 pm

Thanks for the help. I'll work on it. I seem to be able to save other web pages and see their graphics. I might have to just change my graphic and move on.

Thanks again for your help.


Janys

User avatar
CaryD
Rank II - Novice
Rank II - Novice
Posts: 46
Joined: Sun Oct 01, 2006 2:18 pm
Location: CA

Post by CaryD » Sat Nov 03, 2007 8:52 pm

Do you have a copy of this file on your testing setup?

http://www.foreclosureassistancesite.co ... splash.jpg

Post Reply