How to stop starting up with URL preloaded

For technical support for all editions of CSS HTML Validator. Includes bug reports.
Post Reply
User avatar
richtatum
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 4
Joined: Mon Mar 05, 2018 4:56 pm
Location: Muskegon, MI
Contact:

How to stop starting up with URL preloaded

Post by richtatum » Tue Jul 03, 2018 1:02 pm

Hi,

A couple weeks ago my copy of CSS HTML Validator started loading a remote URL on startup, every time. Plus, it’s loading a remote image URL (which is weird, I wouldn’t have attempted to validate a .jpg). I’ve closed the file and restarted Validator, but every time I start up, there the file is, loaded up every time.

I’ve checked the Validator Engine Options » Startup and verified that the checkbox for “Reopen Documents that were open at the last shutdown” is actually unchecked.

Thoughts?

»∵«

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3355
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Re: How to stop starting up with URL preloaded

Post by Albert Wiersch » Tue Jul 03, 2018 1:20 pm

Hello,

Could it be the integrated web browser? Is that open? If so then please try closing it (F8 should toggle it) and see if that makes any difference.
Image
Albert Wiersch

User avatar
richtatum
Rank 0 - Newcomer
Rank 0 - Newcomer
Posts: 4
Joined: Mon Mar 05, 2018 4:56 pm
Location: Muskegon, MI
Contact:

Re: How to stop starting up with URL preloaded

Post by richtatum » Tue Jul 03, 2018 2:13 pm

Brilliant! It never occurred to me to check that because I just never use the browser function. Thanks so much!

»∵«

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3355
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Re: How to stop starting up with URL preloaded

Post by Albert Wiersch » Tue Jul 03, 2018 2:36 pm

You're welcome! I'm glad that was it. :D
Image
Albert Wiersch

Post Reply