Search found 7 matches

by mjucker
Thu Jan 14, 2021 12:53 am
Forum: Technical Support
Topic: HTML-Validator 2021 and WeBuilder
Replies: 7
Views: 62

Re: HTML-Validator 2021 and WeBuilder

Problem fixed! Thank you for the quick solution!
by mjucker
Wed Jan 13, 2021 3:05 pm
Forum: Technical Support
Topic: HTML-Validator 2021 and WeBuilder
Replies: 7
Views: 62

Re: HTML-Validator 2021 and WeBuilder

Just saw where to look on this forum: could it be the same problem as here?:

viewtopic.php?p=11964#p11964
by mjucker
Wed Jan 13, 2021 3:01 pm
Forum: Technical Support
Topic: HTML-Validator 2021 and WeBuilder
Replies: 7
Views: 62

Re: HTML-Validator 2021 and WeBuilder

The second picture above (htmlval.jpg) shows that I have a registred version of HTML-Validator 2021 – but WeBuilder doesn't see this - and I can't tell it where to look.
by mjucker
Wed Jan 13, 2021 1:14 pm
Forum: Technical Support
Topic: HTML-Validator 2021 and WeBuilder
Replies: 7
Views: 62

HTML-Validator 2021 and WeBuilder

After upgrading to the new version of HTML-Validator, WeBuilder 2020 (16.3) can't find HTML-Validator anymore. This has happend after other upgrades too, but I can't remember, which program had to be changed. I hope, you can help.


webuilder.jpg
webuilder.jpg (72.72 KiB) Viewed 62 times
htmlval.jpg
htmlval.jpg (31.94 KiB) Viewed 62 times
by mjucker
Tue Nov 26, 2019 6:18 am
Forum: Technical Support
Topic: Figure/figcaption: strange message
Replies: 1
Views: 915

Figure/figcaption: strange message

HTML-Validator 19.03.03 (Pro) – with WeBuilder 2020
figcaption.jpg
figcaption.jpg (89.93 KiB) Viewed 915 times
I get a warning about a missing optional figcaption - but as the attached screenshot shows that a figcaption exists.
by mjucker
Tue Jul 09, 2019 1:42 pm
Forum: Technical Support
Topic: Integration with WeBuilder
Replies: 2
Views: 1418

Re: Integration with WeBuilder

Works again as it should – thank you.
by mjucker
Tue Jul 09, 2019 7:40 am
Forum: Technical Support
Topic: Integration with WeBuilder
Replies: 2
Views: 1418

Integration with WeBuilder

The Validator doesn't integrate with WB anymore - I get the attached error-message.
errormsg.jpg
errormsg.jpg (33.22 KiB) Viewed 1418 times
Check-Version sais, I have the latest version
version-check.jpg
version-check.jpg (14.11 KiB) Viewed 1418 times
WB-Version is also curren: 15.5.0.207

Is there help?

Martin