Page 1 of 1

Cursor refreshing itself

Posted: Mon Dec 11, 2006 12:56 pm
by Cheyenne
I have downloaded the new version. The cursor keeps "refreshing" itself about every 10 seconds.

In other words, I am working in the Validator, the cursor "turns" to its "wait while it refreshes/downloads" mode, then places the original cursor to another part of the window - like where ever it wants to go.

I have not this problem with any other program or even in Notepad.

I desperately need help here as I need to finish my Final for school before Sunday. If you don't understand what I am trying to say, please ask me to try to redescribe the situation. I've uninstalled and reinstalled 7, 8.0 and 8.013. I put them in my flash drive, but the newest version is running at this present moment from C/programfiles/HTML Validator 8.0.

One thought, does the new version need the old 8.0 program to run?

Posted: Mon Dec 11, 2006 3:06 pm
by MikeGale
Some random thoughts:

0) If somebody has some specific suggestions or insight ignore these.

1) I'm currently using 8.0130. I don't see anything at all like this. This to me suggests interaction with another program. (I'm using a server OS and I'm guessing you're using XP ...)

2) Have you tried disabling the obvious candidates, desktop indexing system, anti-virus, firewall... Take all the precautions you can (like going off-line) if you try this.

3) If you're familiar with the SysInternals tools (now part of Microsoft but still free) there's a new process monitor that gives detailed insights into what's happening. (If you haven't used these before, best to wait until you have a chunk of quiet time. If tech. details are not your thing forget it.)

4) Failing that there are ways to get your details to a remote person, if you can find somebody who'll check it and the price suits you. The crudest is to "take a movie" of your screen, a more sophisticated way is to use a remote control interface (like Project Aardvark from Fog Creek, which I haven't tried myself). That might be too hard, and you gotta trust the other person.

Hope that helps.

Posted: Mon Dec 11, 2006 3:35 pm
by MikeGale
The Fog Creek product is called Co-Pilot (Aardvark was the project name during development.)

Posted: Wed Dec 13, 2006 9:14 pm
by Cheyenne
I think what happened is that I put in a code that CSE didn't like because I got the following message when I uploaded the file:

Unable to read TCPIP statistics err: 1450

Does this help?

Posted: Thu Dec 14, 2006 12:41 am
by MikeGale
This is not my field. Could be a faulty firewall (Kerio?), modem, sound card etc.

One way to get more information is to run your own searches on "GetExtAdapterInfo" or other bits of that message:

One page ... 12441.html, may give some clues.

Posted: Thu Dec 14, 2006 10:21 am
by Albert Wiersch

I'm sorry for the delay. My wife and I just had our first child and there were some complications. Fortunately we are OK now and I'm working to catch up from a few missed days.

This is very strange. As MikeGale suggested, it sounds like a problem with interaction with another program. Have you checked the computer for viruses and malware?

Have you tried CSE HTML Validator on another computer?

As for needing the old 8.0 to run, I'm assuming that you download an update. The updates are full programs and do not need previous versions to work.

I'm not sure what additional advice I can give. It doesn't sound like a CSE HTML Validator issue.

Posted: Thu Dec 14, 2006 10:25 am
by Albert Wiersch
I just had another thought. Are you using the integrated web browser? Perhaps it has something to do with that and auto-refreshing in preview mode. Try closing the integrated web browser if you are using it or disabling the Auto Refresh in Preview Mode option (accessed from the toolbar in the integrated web browser).