Page 1 of 1

Line Wrap

Posted: Thu Jun 30, 2011 6:12 pm
by Stecyk
Top Style Pro Version: 4.0.0.88

Although this is likely an obvious question, I haven't found a solution yet.

I want to have the text wrap after X characters. When I go to Options | Options | Editor, I have the following selected:
- checked: Display line number interval: 5
- checked: Show right margin at column: 120
- checked: When word wrap is on, wrap atthe right margin position
- Auto-detect (preserve existing)

All I get is a line down the right hand side of the screen. When I type, the text keeps going beyond the margin. What should I be doing?

Re: Line Wrap

Posted: Sat Jul 02, 2011 1:10 am
by TopStyle Support
You need to turn on Word Wrap here: right-click > Quick Options > Word Wrap

or here: Options > Quick Options > Word Wrap

Thanks, Stefan.

Re: Line Wrap

Posted: Wed Jul 06, 2011 8:50 pm
by Stecyk
Thank you!