Default validation mode setting not used

For technical support for all editions of CSS HTML Validator. Includes bug reports.
Post Reply
Frontier
Rank I - Novice
Rank I - Novice
Posts: 15
Joined: Fri May 19, 2006 2:18 am
Location: Denmark
Contact:

Default validation mode setting not used

Post by Frontier »

H there :)

When I start the latest CSE HTML Validator (17.04) and start to use the internal browser, and the default setting is set to "full", I still get a "errors only" comment + I have to switch the validation mode to full before being able to see the warnings etc.

Looking in the "Validate" menu, I can see that it's set to "Use default validation mode". And "Options - Validator engine options - Default validation mode" is set to "Full".

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3494
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Re: Default validation mode setting not used

Post by Albert Wiersch »

Hello,

I'm sorry for the trouble.

Do you have flag 58 unchecked? This could be the problem. To check this, check the 'Validator Engine->Flags' options page in the Validator Engine Options. If flag 58 is unchecked, it will override the default validation mode in favor of an 'Errors only' check.

Frontier
Rank I - Novice
Rank I - Novice
Posts: 15
Joined: Fri May 19, 2006 2:18 am
Location: Denmark
Contact:

Re: Default validation mode setting not used

Post by Frontier »

It was disabled...now enabled, and I don't get the error anymore AND it works as intended - thank you :)

User avatar
Albert Wiersch
Site Admin
Site Admin
Posts: 3494
Joined: Sat Dec 11, 2004 9:23 am
Location: Near Dallas, TX
Contact:

Re: Default validation mode setting not used

Post by Albert Wiersch »

Great! I'm glad that fixed it and you're very welcome. :D

Post Reply